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YO16_XL_CH02_GRADER_PC_HW - Week Sales 1.2 

 
Project Description:  

The Red Bluff Golf Course &amp; Pro Shop sells products ranging from golf clubs and accessories to clothing 
displaying the club logo. In addition, the Pro Shop collects fees for rounds of golf and services such as lessons 
from golf pro John Schilling. Manager Aleeta Herriott needs to track Pro Shop sales by category on a day-by-day 
basis. Sales, at least to some extent, are a reflection of traffic in the Pro Shop and can be used to help determine 
staffing requirements on different days of the week. In addition, summary sales data can be compared to 
inventory investments to determine whether the product mix is optimal, given the demands of the clientele. Each 
item or service at the time of sale is recorded in the Pro Shop point-of-sale (POS) system. At the end of each day, 
the POS system produces a cash register report with categorized sales for the day. This is the data source of each 
day’s sales for the worksheet. Aleeta has created an initial layout for a sales analysis workbook, but she needs 
you to finish it. 

 
Instructions:  

For the purpose of grading the project you are required to perform the following tasks:  

Step Instructions 
Points 

Possible 

1 

Open the downloaded file, e01ch02_grader_pc_WeekSales. If a Security Warning message 
displays, click the Enable Editing button. 
Click the File tab, click Save As, and then double-click This PC. In the Save As 
dialog box, navigate to the location where you are saving your project files, and 
then change the file name to e01ch02_grader_pc_WeekSales_LastFirst, using your last 
and first name. Click Save. 

0.000 

2 

On the WeeklySales worksheet tab, select cell range B6:H6. Click the Home tab, and then, in 
the Number group, click Accounting Number Format. The top row of numbers is often 
formatted with a currency symbol to indicate that subsequent values are currency as well. 

 
Select cell range B7:H8, and then, in the Number group, click Comma Style. Select cell range 
C29:C30, press and hold CTRL, click cell C33, and then select C36:C38. In the Number group, 
click Percent Style. In the Number group, click Increase Decimal once. 

3.000 

3 

Click cell C31, press and hold CTRL and then click cell C34. In the Number group, click the 
Number Format arrow, and then select More Number Formats. The Format Cells dialog box is 
displayed. Under Category, select Currency. Double-click the Decimal places box, and type 0. 
 
Select cell range B20:H22. On the Home tab, in the Number group, click the Number Format 
arrow, and then select More Number Formats. Under Category, select Number. If necessary, 
type a 2 in the Decimal places box. Select Use 1000 Separator (,). Under Negative numbers, 
select the red negative number format (1,234.10), and then click OK.  

2.000 

4 

Click cell B4 (this is an unformatted date in Excel). On the Home tab, and in the Number 
group, click the Number Format arrow, and then select Short Date. Click and hold the left 
mouse button on the fill handle, drag the fill handle right until the border around the active 

cell expands to include cells B4:H4, and then release the left mouse button. The date in cell 
B4 has been incremented by one day in each of the cells in C4:H4. Notice the series of 
number (#) signs in F4:H4. Select columns F:H. In the Cells group, click Format, and then 
select AutoFit Column Width.  

2.000 

5 

Click the HourlySales-Sunday worksheet tab. Select cell range A6:A7. In the Number group, 
click the Number Format arrow. Notice the Time format includes hours, minutes, and seconds. 
You have no need to display seconds, so you need to use the Format Cells dialog box to 
access additional time formats. 
 
Select More Number Formats. Under Category, select Time. In the Type box, select 1:30 PM. 
Click and hold the fill handle, and then drag the fill handle down to copy the formula to cell 
range A8:A28. 

1.000 
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6 

Click the WeeklySales worksheet tab, and then select cell range A5:A25. In the Alignment 
group, click Align Right. Click cell A5, press and hold CTRL, and then select cells A10, A15, and 
A19. In the Alignment group, click Align Left, and then in the Alignment group, click 
Increase Indent. Select cell range I4:J4, and then click Align Right. The content in J4 is 
truncated (cut off), so the width of column J needs to be increased. Point to the border 
between the headers for columns J and K, and then double-click to apply AutoFit to the width 
of column J. Select cell range B4:J4. In the Alignment group, click Bottom Align. 

3.000 

7 
Select cell range B4:J4. In the Alignment group, click Orientation. Select Angle 
Counterclockwise. 
In the Alignment group, click Center, and then, in the Font group, click Bold. 

2.000 

8 

Select the cell range B4:J4. Press CTRL, and then select cell range A5:A25. In the Font group, 
click the Fill Color arrow to display the color palette. Under Theme Colors, point to any color in 
the palette, and a ScreenTip will appear identifying the color name. Select Gold, Accent 4, 
Lighter 40% (eighth column, fourth row). Click cell A4. In the Font group, click Fill Color (the 
same fill color is applied). Click cell A9, press CTRL, and then select cells A14 and A18. In the 
Font group, click the Fill Color arrow, and then select No Fill. 

1.000 

9 

Select cell range B4:J4, press CTRL, and then select cell range A5:A25. In the Font group, 
click the Borders arrow. In the Borders list, select All Borders. Click cell A5, press CTRL, and 
then select cells A10, A15, and A19. In the Font group, click the Borders arrow, and then, in 
the Borders list, select Thick Bottom Border. Click cell J9, in the Font group, click the Borders 
arrow, and then select Top and Double Bottom Border. 

 

3.000 

10 
Select cell range B9:I9, press CTRL, and then select cell ranges B14:I14, B18:I18, and 
B26:I26. Click the Borders arrow and then select Top and Bottom Border. Select cell range 
B27:I27, click the Borders arrow, and then select Bottom Double Border. 

4.000 

11 

Click cell B22, and then, in the Clipboard group, click Format Painter. Select cell range 
B23:H25. Click cell B6, double-click Format Painter, and then select cell range B11:H11, 
B16:H16, and B20:H20. Click Format Painter again to toggle it off. Click Format, and then 
select AutoFit Column Width. 

4.000 

12 

Click cell B7. In the Clipboard group, click Copy to copy cell B7 to the Clipboard. Select cell 
range B12:H13, press CTRL, and then select cell range B17:H17. Right-click the selected 
range. The shortcut menu is displayed, which includes options that are determined by the 
context of the object that is the focus of the right-click. On the Paste Options menu, click 
Formatting, and then press ESC to clear the Clipboard. 

2.000 

13 

Check the spelling of the worksheet. Click cell A1 to make it the active cell. Click the Review 
tab, and then in the Proofing group, click Spelling. 
 
The first spelling error was found, and the Spelling dialog box is displayed. Verify Analysis is 
selected in the Suggestions box, and then click Change. A second spelling error was found. 
Verify Commissions is selected in the Suggestions box, and then click Change. There were 
only two spelling errors on this worksheet. Therefore, the spell check is finished. Click OK.  

2.000 

14 

Click cell A1. Click the Insert tab, and then, in the Illustrations group, click Pictures. In the 
Insert Picture dialog box, navigate to the location where your student data files are stored, 
e01ch02_grader_pc_red_bluff.jpg file, and then click Insert. 
 
Click the Picture Tools Format tab, and then, in the Arrange group, click Align. If Snap to Grid 
is not selected — it does not have a border around it as shown around View Gridlines — then 

select Snap to Grid. Click and hold the right horizontal sizing handle, and then drag the edge 
of the logo to the left until it snaps to the border between columns B and C. Click and hold the 
bottom vertical sizing handle, and then drag the bottom edge of the logo up until it snaps to 
the border between rows 1 and 2. Click cell B6 to deselect the picture. 

2.000 
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15 

Click the HourlySales-Sunday worksheet tab, and if necessary click the Home tab. 
Click cell B4, press CTRL, and then select cell H4. In the Styles group, click the More button. 
The Cell Styles gallery appears. Under Themed Cell Styles, click 20% - Accent1. 
 
Click cell E4, press CTRL, and then select cell J4. In the Styles group, click the More button, 
and then select 40% - Accent1. 
 
Select cell range A3:B3, press CTRL, select cell range B4:O5, and then select 
A5:A33. In the Styles group, click the More button, and then, under Titles and Headings, 
select Heading 4. Click cell B6. Notice in cell range B4:O4, the Accent1 cell background colors 
have not changed. 
 
Select cell range B29:O29, and in the Styles group, click the More button, and then, 
under Titles and Headings, select Total. Press CTRL+HOME.  

8.000 

16 

Click the HourlySales-Monday worksheet tab. Click the cell range A5:O28. Click the Home tab, 
and then, in the Styles group, click Format as Table. The Table Styles gallery appears. 
 
Under Medium table styles, select Table Style Medium 2 — second column. The Format As 
Table dialog box appears. Since row 5 contains column headings, be sure My table has 
headers is checked. Click OK.  
 
Note, the style name may be Blue, Table Style Medium 2, depending on the version of Office 
used. 

4.000 

17 

In cell A5, click the Filter arrow. On the displayed list, click Sort Smallest to Largest. Notice the 
sort indicator on the Time column filter arrow. 
 
Click cell B10. Scroll down until row 5 disappears at the top of the window and Notice what 
happens to the column headers.   

 

2.000 

18 

Click the HourlySales-Sunday worksheet tab. Select cell range A5:O28. In the Styles group, 
click Format as Table. Under Medium table styles, select Table Style Medium 9. The Format As 
Table dialog box appears. Be sure My table has headers is checked, and then click OK. 
 
You do not want the table functionality on the HourlySales-Sunday worksheet, so you will 
convert the table out of table format.  Click the Design tab, and then, in the Tools group, click 
Convert to Range. In the alert box that appears, click Yes. (Convert to Range removes all 
table functionality but leaves in place the headers and cell formatting of the selected table 
design.) 
Click cell B6. 
 
Note, the style name may be Blue, Table Style Medium 9, depending on the version of Office 
used. 

2.000 

19 

On the HourlySales-Sunday worksheet, click the Page Layout tab, and then, in the Themes 
group, click Themes. The Themes gallery is displayed. Scroll down, and then select the 

Parallax built-in theme. Note any cell that was assigned a cell style now reflects the 
corresponding cell style in the Parallax theme.  
 
Click the HourlySales-Monday worksheet tab. Note the Parallax theme has been applied to this 
worksheet as well as the HourlySales-Sunday worksheet. 
 
Click the Page Layout tab. In the Themes group, click Themes, and then select the 
Metropolitan theme. 
 
Click the WeeklySales worksheet tab, and then click the Home tab. Notice the background 
colors that were set by using cell formatting are also affected by the new workbook theme. 
Also notice for any cell in which a font was not explicitly set, the font has changed to Calibri 
Light. 

2.000 
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20 

On the WeeklySales worksheet, click cell B9. On the Home tab, in the Editing group, click 
AutoSum. 
Excel inspects the cells above B9 and suggests that you want to sum range B6:B8 by 
surrounding it with a dashed, moving border. Since the suggested range is correct, press 
CTRL+ENTER. Notice the Accounting Number Format is automatically applied to cell B9.  
 
Drag the fill handle to copy the formula to cell range C9:H9. 

 

2.000 

21 

Select cell range B14:H14, press and hold CTRL, and then select cell ranges B18:H18, B26: 
H26, I6:I9, I11:I14, I16:I18, and I20:I26. Click AutoSum. 
 
In the Cells group, click Format, and then select AutoFit Column Width. 
 
Click cell B27, and then click AutoSum. AutoSum recognizes that cell B26 contains a SUM 
function and selects only B26 as the predicted range. Press and hold CTRL, select cells B18, 
B14, and B9; and then click AutoSum again. 
 
Drag the fill handle to copy the formula to cell range B27:I27.  

2.000 

22 

Click the HourlySales-Sunday worksheet tab. Select cell range B29:B6.  
Click the AutoSum button to insert a SUM function. Since the bottom cell in the selected range 
did not contain data, the SUM function is placed into cell B29. 
 
Select cell range B6:P29. You have included a row of empty cells below your destination range 
and a column of empty cells to the right of your destination range. In this case, you are 
actually selecting both the source and destination cells. Click the AutoSum button. You may 
have to scroll to the right to see column P. Click cell B6 to deselect the selected range. 

2.000 

23 

On the HourlySales-Sunday worksheet, select cell range B6:O28. In the Editing 
group, click the AutoSum arrow. Select Average. 
 
Notice Excel expanded the selected range to include row 29 but inserted the AVERAGE 
functions into row 30, the first available empty cells below the selected destination range. 
Click cell O30. Also notice the AVERAGE function in cell O30 does not include row 29; it 
includes the rows specified in the originally selected range. 
 
Select cell range B6:O28, click the AutoSum arrow, and then select Count Numbers. 
Once again, AutoSum expanded the selected range to include row 29, but this time it inserted 
the COUNT functions into row 31, the first available empty cells below the selected destination 
range. 

4.000 

24 

On the HourlySales-Sunday worksheet, select cell range B6:O28, click the AutoSum arrow, and 
then select Max.  
 
The MAX functions were inserted into row 32, the first available empty row below the selected 
destination range. Rather than selecting cell range B6:O28 over again, press SHIFT+UP 
ARROW to remove row 29 from the selected range. Cell range B6:O28 should now be 
selected.  
Click the AutoSum arrow, and then select Min. The MIN functions were inserted into row 33, 
the first available empty row below the selected destination range.  

4.000 

25 

The functions inserted into the HourlySales-Sunday worksheet can be used to calculate the 
same values in the HourlySales-Monday worksheet. They simply need to be copied between 
worksheets. 
Click the header for row 29, press and hold SHIFT, and then click the header for row 33. In 
the Clipboard group, click Copy. 
 
Click the HourlySales-Monday worksheet tab, click cell A29, and then, on the Home tab in the 
Clipboard group, click Paste. The functions in rows 29:33 in the HourlySales-Sunday 
worksheet have been copied to the same locations in the HourlySales-Monday worksheet. 

2.000 
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26 

On the HourlySales-Monday worksheet, click cell B28 to place the active cell inside the table 
range. The Table Tools Design tab is displayed. Click the Design tab, and then, in the Table 
Style Options group, click the Total Row check box.  
This adds a special total row that works with the table format to total each column as you 
specify. Notice the formulas you copied into this worksheet in the previous exercise have been 
moved down one row. 
 
Click cell B29, and then click the Function List arrow next to cell B29. Select Sum. Excel does 
not need to predict the summed range for a table. It automatically sums all the visible rows in 
the table column. Notice the formula bar. Even though you selected Sum from the Table 
Totals menu, Excel uses a SUBTOTAL function in a table total row. 
 
Drag the fill handle to copy cell B29 to cell range C29:O29. Select AutoFit Column Width if 
necessary. Notice how rows 28:29 have the same values. 
In cell A5, click the filter arrow. Since this is the Time column, you can filter the table data by 
selecting — or deselecting — values in the time column. Click (Select All) to deselect all time 

values in the table. Then click 9:00, 9:30, 10:00, 10:30, 11:00 and 11:30. This will filter the 
table to display only sales in the morning hours. Click OK. Notice the Total values in row 29 no 
longer equal the TOTAL values in row 30.  

4.000 

27 

Click the WeeklySales worksheet tab, and then click cell J25. In this cell, you will 
calculate the commissions John Schilling earned on golf lessons. The total revenue 
from golf lessons for the week is in cell I25, and the commission paid for golf 
lessons is in cell C33. In cell J25, type = and then click I25. Excel puts the cell reference of 
I25 into the formula. Type * (asterisk) and then click C33. Excel puts the cell reference of C33 
into the formula. Press ENTER.  

2.000 

28 

Click cell J6. Type = and then click cell I6. Type * and then click cell C29. Press ENTER. 
Next, you need to calculate the commission earned on Pro Shop accessories by 
multiplying the sum of golf ball and accessory sales for the week by the appropriate 
commission. Click cell J7. This cell has been merged. Type =( and then click I7. Type + and 
then click I8. Type )* click C30, and then press ENTER. You added the parentheses to ensure 
cells I7 and I8 are added before they are multiplied by cell C30.  

4.000 

29 

Click cell J9, and then double-click the AutoSum button. After adding the formula in cell J9, 
you notice the error message in the upper left corner in cell I9. Excel believes there may be an 
error in the formula in cell I9 because the formulas in cell I9 and J9 differ. Because both 
formulas are correct, you want to remove the error message. In cell I9, click the Error arrow. 
Select Ignore Error.  

2.000 

30 

On the WeeklySales worksheet, select cell range B9:H9. Click the Home tab, and in the Styles 
group, click Conditional Formatting. Point to Top/Bottom Rules, and then select Top 10 Items. 
In the Top 10 Items dialog box, in the Format cells that rank in the TOP box, double-click 10, 
and then type 1. Click the with arrow, select Green Fill with Dark Green Text. Click OK. 

2.000 

31 

With cell range B9:H9 still selected, in the Styles group, click Conditional Formatting, point to 
Top/Bottom Rules, and then select Bottom 10 Items. In the Bottom 10 Items dialog box, in 
the Format cells that rank in the BOTTOM box, double-click 10, and then type 1. Click OK to 
accept the Light Red Fill with Dark Red Text. 

 
With cell range B9:H9 still selected, in the Clipboard group, double-click Format Painter. Select 
cell ranges B14:H14, B18:H18, and B26:H26. Click Format Painter to turn off the Format 
Painter. 

2.000 

32 
Select cell range B6:I27. In the Styles group, click Conditional Formatting, point to Highlight 
Cells Rules, and then click Less Than. In the Format cells that are LESS THAN box, type 0. 
Click the with box arrow, and then select Red Text. Click OK. 

2.000 

33 

On the WeeklySales worksheet, click cell J9. In the Styles group, click Conditional Formatting, 
point to Icon Sets, and then select More Rules. In the New Formatting Rule dialog box, under 
Select a Rule Type, make sure Format all cells based on their values is selected. Under Edit 
the Rule Description, click the Icon Style arrow, and then select the first item in the list, 3 

2.000 
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Arrows (Colored) — you will have to scroll up. 

Under Icon, next to the yellow arrow icon, click the arrow, and then select the red down arrow 
for the middle Icon box; the Icon Style box will change to Custom. In the bottom Icon box, 
next to the red arrow icon, click the arrow, select No Cell Icon, and then select Number in 
both Type boxes. Double-click in the top Value box, and then press DELETE. Click the Collapse 
button, select cell C31 — the minimum commission for the Pro Shop manager — and then 

click the Expand button. 
Click OK. Now you can use the conditional format you just created for the golf lessons 
commission in cell J25. 
 
With cell J9 selected, click Format Painter, and then click cell J25 to paste formatting, 
including conditional formatting. 
 
With J25 still selected, in the Styles group, click Conditional Formatting, and then select 

Manage Rules. The Conditional Formatting Rules Manager dialog box is displayed. In the 
Conditional Formatting Rules Manager dialog box, click Edit Rule. In the Edit Formatting Rule 
dialog box, under Display each icon according to these rules, double-click the top Value box. 
Click the Collapse button in the top Value box. Click cell C34 — the minimum commission for 
the RBGC golf pro — and then click the Expand button. Click OK and then click OK.  

 
Autofit the column width of Column J.  

34 

On the WeeklySales worksheet, click cell I9. In the Styles group, click Conditional Formatting. 
Point to Highlight Cells Rules, and then select More Rules. In the New Formatting Rule dialog 
box, under Select a Rule Type, select Use a formula to determine which cells to format. In the 
Format values where this formula is true box, type =I9/I27>=C36 (golf equipment 
percentage of total sales compared to the golf equipment target percentage of sales). 
 
Click Format. In the Format Cells dialog box, on the Font tab, in the Font style box, select 
Bold, and then click the Color arrow. Under Standard Colors, select Green. Click OK twice. If 
necessary, AutoFit Column Width on cell I9. 

 

2.000 

35 

Click cell I14. In the Styles group, click Conditional Formatting. Point to Highlight Cells Rules, 
and then select More Rules. In the New Formatting Rule dialog box, under Select a Rule Type, 
select Use a formula to determine which cells to format. Type =I14/I27>=C37. Click 
Format. On the Font tab, in the Font style box, click Bold, and then click the Color arrow. 
Under Standard Colors, select Green. Click OK two times. 
 
Click cell I18. In the Styles group, click Conditional Formatting. Point to Highlight Cells Rules, 
and then select More Rules. In the New Formatting Rule dialog box, under Select a Rule Type, 
select Use a formula to determine which cells to format. Type =I18/I27>=C38. Click 
Format. On the Font tab, in the Font style box, click Bold, and then click the Color arrow. 
Under Standard Colors, 
select Green.  
 

Click OK two times. 

4.000 

36 

On the WeeklySales worksheet, select cell range B10:I10, press CTRL, and then select cell 
ranges B15:I15 and B19:I19.  
 
In the Styles group, click Conditional Formatting, and then select Manage Rules. Notice the 
Cell Value < 0 rule that was applied to the selected ranges even though the ranges do not 
contain any data. Click Close. 
 
In the Styles group, click Conditional Formatting, and then point to Clear Rules. Select Clear 
Rules from Selected Cells. 

0.000 
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37 

On the WeeklySales worksheet, click the heading for row 29 in the WeeklySales worksheet, 
press and hold SHIFT, and then click the heading for row 38. Right-click anywhere in the 
selected rows, and then select Hide on the shortcut menu. 
 
On the WeeklySales worksheet, click the View tab, and then, in the Show group, click to 
deselect the Gridlines check box and turn the gridlines off.  
 
Notice the worksheet now has a white background. To many users, this is much more visually 
appealing than a worksheet in which gridlines are visible. 

3.000 

38 

On the WeeklySales worksheet, click the Formulas tab, and then, in the Formula Auditing 
group, select Show Formulas. Cells now display formulas rather than values. Notice that Show 
Formulas also displays cell data without formatting. Use the Zoom Slider on the status bar to 
move the zoom level so you can view the entire worksheet on your monitor. 
 
Click the Page Layout tab, and then, in the Scale to Fit group, click the Width arrow, and then 
select 1 page. This will scale your worksheet to print in the width of a single page. In the 
Scale to Fit group, click the Height arrow, and then select 1 page. This will scale your 
document to print in the height of a single page. 
 
In the Page Setup group, click Orientation, and then select Landscape. 
 
Click the File tab to enter Backstage view, and then click Export. Under Create a PDF/XPS 
Document, click Create PDF/XPS. In the Publish as PDF or XPS dialog box, double-click the File 
name box, and then type e01ch02_grader_pc_WeeklySalesFormulas_LastFirst, using 
your last and first name. Make sure Open file after publishing is checked. Click Publish. 
 
Click the Formulas tab, and then click Show Formulas to toggle off Show Formulas and return 
to the default Normal view. 
 
Use the Zoom Slider on the status bar to set the zoom to 100%. 

2.000 

39 

Click the Documentation worksheet tab, and then complete the following. 
Click cell A8, type today’s date in mm/dd/yyyy format, and then press ENTER. 

Click cell B8, type your name in Firstname Lastname format, and then press ENTER 
Click cell C8, type Green background for high sales, and then press ENTER. 
In cell C9, type Red background for low sales, and then press ENTER. 
Add the file name to the left page footer on all sheets. 
Click the WeeklySales worksheet tab. Click the File tab, and then click Print. 
Under Settings, click the Print Active Sheets arrow, and then click Print Entire 
Workbook.  

4.000 

40 Exit Excel, and then submit your file as directed by your instructor.  0.000 

 Total Points 100.000 
 

 


